Zákaznická podpora

+420 277 000 770
podpora@zapni.tv

Minimální požadavky pro naší aplikaci:

Seznam podporovaných zařízení naleznete přímo na stránkách výrobce aplikace třetí strany: https://kodi.tv/download

Neomezujeme Vás tak pouze na systém Android, využití je možné i na dalších operačních systémech.

Samotný popis minimálních požadavků uvádí výrobce také, a to např. na Google Play.

My jsme Vám je takto sepsali:

Aplikace KODI (dříve XBMC) vyžaduje, aby Vaše Android zařízení pro aktuální verzi obsahovalo operační systém Android 5.0 a vyšší. Náš STB obsahuje Android verze 6.0, takže se nemusíte obávat.

Většina zařízení vybavených výrobcem nejnovější verzí OS Android tak splňují i hardwarové požadavky, nicméně i tak doporučujeme, aby Vaše zařízení bylo vybaveno 4jádrovým procesorem (Quad Core) a grafickým chipem Mali-400, připojení na internet přes ethernet (konektor RJ-45), popřípadě WI-FI a HDMI výstupem.

Upozornění:

STB je určen primárně pro sledování živého vysílání TV stanic na službě ZAPNI.TV. Veškerou zodpovědnost za použití ostatních aplikací nese zákazník, primárně tak doplňky a služby, které podporují nelegální šíření SW a pirátského vysílání. Proti tomuto využití je ZAPNI.TV s.r.o. zásadně proti a za takové využití nenese žádnou zodpovědnost.